Application Delivery Management
Application Modernization & Connectivity
CyberRes
IT Operations Management
Workspaces are not showing in Eclipse after integrated with AccuRev.
PROBLEM:
After installed the Eclipse plug-in according to the instructions in the AccuRev integration manual and I see the "AccuRev/Open_AccuRev_Workspace" menu option. However, when I select it the screen is blank, with no workspaces showing.
CAUSE:
Problem is the local system path name for AccuRev; default would be something like the following: "C:\Program Files\AccuRev\bin". Notice the space in the path name and the use of the double quotes.
RESOLUTION:
If you have either in your PATH env, please remove them so that it looks like this: C:\Progra~1\AccuRev\bin
Use the short path instead and remove the double-quotes.
For more information contact AccuRev Support