Demote issues is failing

0 Likes

When demoting issues from the EDU to the QA stream, get the following error:

Operation failed:
Change package has multiple version segments causing issue dependencies: /CdrCommon/src/com/ford/mss/cdr/cib/util/MDMTransactionConstants.java
Change package has multiple version segments causing issue dependencies: /CdrCore/src/com/ford/mss/cdr/cib/consumerevent/business/ConsumerVehicleBF.java

Need some help in figuring out what needs to be so I can demote the issues. There are 18 issues we are trying to demote that's stopped because of this, and we can't proceed further until this is done.

Thanks!

Tags:

Comment List
Related
Recommended