AccuRev 7.5 Platform Support Matrix

0 Likes

System Requirements

AccuRev can be installed on the following platforms (AccuRev supports only 64-bit servers and clients):

Server or Client:

  • Microsoft Windows 8.1 (64-bit)
  • Microsoft Windows 10 (64-bit)
  • Microsoft Windows Server 2012 R2 (64-bit)
  • Microsoft Windows Server 2016 (64-bit)
  • Microsoft Windows Server 2019 (64-bit)
  • Linux Red Hat Enterprise 6 (64-bit)
  • Linux Red Hat Enterprise 7 (64-bit)
  • Linux Red Hat Enterprise 8 (64-bit)
  • Linux SUSE 12 (64-bit)
  • Linux SUSE 15 (64-bit)
  • Linux Fedora 31 (64-bit)
  • Linux Fedora 32 (64-bit)
  • Linux Ubuntu 16.04 LTS (64-bit)
  • Linux Ubuntu 18.04 LTS (64-bit)
  • Linux Ubuntu 20.04 LTS (64-bit)
  • Linux CentOS 6 (64-bit)
  • Linux CentOS 7 (64-bit)
  • Linux CentOS 8 (64-bit)

Client-Only:

  • Apple macOS High Sierra 10.13 (64-bit)
  • Apple macOS Mojave 10.14 (64-bit)
  • Apple macOS Catalina 10.15 (64-bit)
  • Unix Solaris 10 (Intel 64-bit)
  • Unix Solaris 11 (Intel 64-bit)

Labels:

AccuRev Platform Support Matrix
Comment List
Anonymous
Related Discussions
Recommended