AccuRev 7.1 Platform Support Matrix

0 Likes

AccuRev 7.1 has the following system requirements
Client

  • Microsoft Windows 7 SP1 (32-bit and 64-bit)
  • Microsoft Windows 8 (32-bit and 64 bit)
  • Microsoft Windows 8.1 (64-bit)
  • Microsoft Windows 10 (64-bit)
  • Microsoft Windows Server 2008 SP2 (32-bit and 64-bit)
  • Microsoft Windows Server 2012 R2 (64-bit)
  • Microsoft Windows Server 2016 (64-bit)
  • Apple Mac OS X Yosemite 10.10 (64-bit)
  • Apple Mac OS X El Capitan 10.11 (64-bit)
  • Apple macOS Sierra 10.12 (64-bit)
  • Apple macOS High Sierra 10.13 (64-bit)
  • Linux Red Hat Enterprise 5 (32-bit and 64-bit)
  • Linux Red Hat Enterprise 6 (32-bit and 64-bit)
  • Linux Red Hat Enterprise 7 (64-bit)
  • Linux SUSE 12 (64-bit)
  • Linux Fedora 23 (32-bit and 64-bit)
  • Linux Ubuntu 12 (32-bit and 64-bit)
  • Linux CentOS 6 (64-bit)
  • Linux CentOS 7 (64-bit)
  • Unix IBM AIX 6.x (Command Line only)
  • Unix IBM AIX 7.x (Command Line only)
  • Unix Solaris 10 (Intel 64-bit)
  • Unix Solaris 11 (Intel 64-bit)

 

Server (AccuRev has supported only 64-bit servers since Release 6.2.3)

  • Microsoft Windows 7 SP1 (64-bit)
  • Microsoft Windows 8 (64 bit)
  • Microsoft Windows 8.1 (64-bit)
  • Microsoft Windows 10 (64-bit)
  • Microsoft Windows Server 2008 SP2 (64-bit)
  • Microsoft Windows Server 2012 R2 (64-bit)
  • Microsoft Windows Server 2016 (64-bit)
  • Linux Red Hat Enterprise 5 (64-bit)
  • Linux Red Hat Enterprise 6 (64-bit)
  • Linux Red Hat Enterprise 7 (64-bit)
  • Linux SUSE 12 (64-bit)
  • Linux Fedora 23 (64-bit)
  • Linux Ubuntu 12 (64-bit)
  • Linux CentOS 6 (64-bit)
  • Linux CentOS 7 (64-bit)
  • Unix Solaris 10 (Intel 64-bit)
  • Unix Solaris 11 (Intel 64-bit)
Comment List
Related
Recommended