The GUI won't start after installing AccuRev 3.5

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The GUI won't start after installing AccuRev 3.5

PROBLEM:
The GUI won't start after installing AccuRev v3.5. The error will look something like the following:

"If you port compiled executables to other machines, please use the JetPack II deployment utility..."

CAUSE:
One possible cause if you happened to upgrade from an earlier version of AccuRev and you chose a different installation path than the original installation.

A common example is a user who had a 3.3.1 client installed and then installed 3.5 over it. He then uninstalled 3.5 and re-installed it in a new location.

The JETVMPROP variable is set upon the installation of the v3.3.1 client. It is not needed by the v3.5 installation, but will be used if it is set. If it points to the incorrect location, the GUI won't start.
To determine if this is the cause, run "set" to see if the variable is set and if it points to the correct location of .../accurev/bin.

Another possible cause is that during the installation you choose to install another jre other than the default that is shipped with AccuRev. This is completely acceptable. However, you might have chose to install the gui as compiled. Only the jre that is shipped with AccuRev can be installed as compiled.

RESOLUTION:
If the cause was from installing to a different location, then remove the JETVMPROP environment variable since it is not needed for AccuRev v3.5.

If the cause was from using a different jre, reinstall AccuRev and be sure to 'not' install the gui as compiled.

For more information contact AccuRev Support"

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