Idea ID: 2858701

ALM-Octane support for AzureDevOps (Dev18 or 2020)

Status : Needs Clarification
Needs Clarification
See status update history
3 months ago

ALM-Octane>CI does work with the lastest ver of SaaS DevOps... tried to load CI to: ALM_Octane_Windows_15.1.20_octane-onprem-15.1.20.114   failed because MicroFocus not supporting it for Octane yet.

  • Hi - Trying to better understand the issue here.

    'ALM-Octane>CI does work with the latest ver of SaaS DevOps'

    Does this mean that ALM Octane (On Premise) 15.1.20 works for you well with latest Azure Devops Service?

    'tried to load CI to: ALM_Octane_Windows_15.1.20_octane-onprem-15.1.20.114   failed because MicroFocus not supporting it for Octane yet.'

    Does this mean that ALM Octane (On Premise) 15.1.20 does not work with latest version of Azure Devops Server 2020 Release? When you say failed, how does this fail?

    Hoping I can help more once I understand the exact details of the issue.
    Regards
    Octane R&D