Unsupported Compiler Version with VS2017

Hi there,

This is basically the same error raised by user aviv as: Unsupported Compiler Version with VS2015
for which to date there has been no answer.

I'm using DevPartner 11.04 with Visual Studio 2017 (15.7.5) and while compiling my solution I get the following error for each module:

1>CL : error : Skipping instrumentation; Unsupported Compiler Version.

If there is a solution, please share. Thanks!

However, from the looks of this, I suspect an update to DevPartner will be required that can handle instrumentation with newer versions of Visual Studio.