Erratic mouse behavior in SoftICE



I am experiencing erratic mouse behavior in SoftICE.  How can I fix this problem?


This is a known issue that will be fixed in the next service release of SoftICE.

As a workaround, you can try the following:

1)   Hit Control-M a few times to reset the mouse.

2)  Try issuing the commands, SET MOUSE OFF, to disable the mouse.  Then issue the command SET MOUSE ON to enable the mouse.  This sometimes clears up any problems.

3)  If you are using an Intellimouse, go to the Mouse Setup for SoftICE from the Start menu.  Uncheck the box for Intellimouse support.  Complete the setup.  This will disable the wheel support in SoftICE but will clear up any erratic mouse movement within SoftICE.

Old KB# 11780
Comment List
Related Discussions