Browser Plugin 1.3.1_05 and the DPJ 3.0 UI

0 Likes

Problem:

Why don't some of the DevPartner Java 3.0 browser UI screens paint correctly when I use the Sun Java plugin/JRE 1.3.1_05?

Resolution:

Our UI requires a Sun Java plugin/JRE. We support plugin version 1.3.1 to patch level 4. Patches _05 and _06 of 1.3.1 introduced a bug which makes it unusable for DevPartner Java 3.0. You can also use the Sun Java plugins 1.4.0 or 1.4.1.

Old KB# 11878
Comment List
Anonymous
Related Discussions
Recommended