Upgrading to NT4.0 SP5 after installing DS with SoftIce

0 Likes

Problem:

When I try to upgrade to NT 4.0 SP5 from a previous version of NT I get an error message stating that SoftICE is not compatible with SP5. How can I get around this?

Resolution:

Microsoft checks SoftICE version info in HKLM\Software

umega\SoftICE\CurrentVersion.  Currently we are setting this to "1.0" (DriverStudio version I guess).  NTsp5 will complain about this, because anything earlier than version 3.24 will not work properly on NT 4 sp4 or greater.

Versions 3.25 and 4.0 of SoftICE are compatible with Service Pack 5 of NT.

Old KB# 12024
Comment List
Anonymous
Related Discussions
Recommended