Delphi 3.0 IDE complains about wrong version of BC Expert

0 Likes

Problem:

After installing BoundsChecker, the Delphi 3.0 IDE complains about the BoundsChecker Expert not being the correct version.

Resolution:

This occurred because we released BoundsChecker 5.0 before Delphi 3.0.  Sometime between then and the release Delphi upped there internal version number thus breaking our add-in.  The resolution is to upgrade to version 5.03 of BoundsChecker.

Old KB# 12172
Comment List
Anonymous
Related Discussions
Recommended