FinalChecked or Instrumentated Application Second Chance Exception in bitfield

0 Likes

Problem:

There are a number of problems with instrumentation and bitfields.

Resolution:

If you are using bitfields, you will need to use the /NMIgnore:  compiler option to keep the portions of your code that use bitfields from being instrumented. Keep in mind that the VC IDE will strip this directive if you attempt to place it in the Project | Settings dialog in VC5 (Build | Settings in VC 4.x). You will need to either set it in a makefile or (if not building with makefiles) via a system-level environment variable.

Old KB# 12224
Comment List
Anonymous
Related Discussions
Recommended