Millennium support for SoftICE

0 Likes

Problem:

Millennium Support

Resolution:

SoftIce 4.05 or higher supports Windows Millennium.  Follow these steps to install SoftICE on Millennium:

1. Download the 'Microsoft Debugging tools for Windows Millennium' available here:

http://www.microsoft.com/ddk/debugging/

You need the debug version of io.sys out of this debugging kit in order to run SoftICE on Millennium.  So, find the file winboot.sys in the directory where the tools were installed.  Rename it io.sys, and copy it into your root directory. (C:\)  We strongly recommend that you back up the old version of io.sys.

2. If you are running SoftICE 4.05, copy the following files into your Windows directory (C:\Windows)

winice.exe

siwvid.386

winice.dat

Also copy debugger.exe, available here , to the Windows directory.

Old KB# 12042
Comment List
Anonymous
Related Discussions
Recommended