boot.ini /noguiboot option on SoftICE 3.23

0 Likes

Problem:

I am trying to utilize SoftICE with Windows 2000.  There seems to be a problem with the VGA display when I try to use SoftICE during boot time.  What could be causing the problem?

Resolution:

If you are using the standard VGA video support available with SoftICE, you must have /noguiboot option in boot.ini.

Here is the text from the readme.

When loading SoftICE as a boot or system driver, disable the boot GUI that was added in NT 5.0 build 1814.  There have

been some cases where the boot GUI causes problems with SoftICE's initial pop up.  The presence of the boot GUI also causes our standard vga video support to work improperly.  Edit Boot.ini as follows:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINNT

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000" /noguiboot

Old KB# 11985
Comment List
Anonymous
Related Discussions
Recommended