SoftICE compatibility with NT 4 Service Pack 5

0 Likes

Problem:

Is SoftICE compatible with NT 4 service pack 5 ?

Resolution:

SoftICE 3.25 and 4.0 are compatible with NT 4 Service Pack 5.  Previous versions of SoftICE will not be compatible.  To download the latest update to SoftICE, please go to the Updates section of our website, Nashua.Compuware.com.

If you experience any problems with SP5 and SI, make sure that you uninstall SI before installing SP5.  Once SP5 is fully installed,  you should then be able to sucessfully install SoftICE.

Old KB# 12014
Comment List
Anonymous
Related Discussions
Recommended