Cannot see source in TrueTime or TrueCoverage



When I run my project with TrueTime or TrueCoverage, everything appears to run properly, but when I am looking at the profiling, the source does not appear.  I did notice that the horizontal scrollbar is very large as if there were a lot of information to be viewed.


The problem is that the first column is too wide.  The column width settings for TT/TC, saved in the registry, have been corrupted. There are two fixes for this problem:

1) The easiest fix is to press Ctrl (using the in the number pad) while that control is active.

2) Edit the registry and delete HKEY_CURRENT_USER/Software/NuMega/[TrueTime or TrueCoverage]/Release/[TTPkg or TCPkg]/Source. This entry will be recreated based on the hardcoded defaults the next time the application is run.

Old KB# 12020
Comment List
Related Discussions