BoundsChecker Delphi Edition 5.0 does not integrate correctly with Delphi 3.0

0 Likes

Problem:

BoundsChecker Delphi Edition 5.0 integrates and works fine in Delphi 2. However,  when I try and integrate it into Delphi 3, it comes up with the error "Wizard, BCEXPETT.DLL, not a valid version".  What do I need to do?

Resolution:

This problem was resolved in the BoundsChecker Delphi Edition 5.03 Service Pack.  The service pack can be downloaded from the SUPPORT section of the Compuware DevPartner web site at:  Nashua.Compuware.com

Old KB# 12194
Comment List
Anonymous
Related Discussions
Recommended