TomCat v4.0.1 unsupported

0 Likes

Problem:

Why am I not getting session information when using TomCat 4.0.1?

Resolution:

This version of Tomcat does not report it's status to us correctly and is not a supported server. We support the following application servers:

BEA WebLogic 6.1, 7.0

IBM WebSphere 4.0: Standard, Advanced, Advanced Single Server and Advanced Developer Editions

Oracle9iAS Release V9.0.2: Standard and Enterprise Editions

Apache Tomcat 3.3.1 and 4.0.3

This article applies to DevPartner Java 2.X only

Old KB# 11890
Comment List
Anonymous
Related Discussions
Recommended