BoundsChecker 1.x/2.0 does not run on my system.

0 Likes

Problem:

When I try to run BC 1.x or 2.0 (update disk) I get an error message from BC:

BCHKW.386 or SoftICE/w must be loaded.

I have WIN NT.

Resolution:

This will not work.  You will need to install BC on a 16 bit windows platform, ala 3.11 or 95.  Even then, upgrading to BC 2.6 is advised.

Old KB# 12217
Comment List
Anonymous
Related Discussions
Recommended