ATI 3D Rage - NT 4.0 SP3

0 Likes

Problem:

Using SoftICE NT 3.24 on NT 4.0 with Service Pack 3, when I CTRL-D/break into SoftICE, I get a blank screen.  When I CTRL-D again, I return to the OS.  Is there any workaround for this video issue?

Resolution:

This procedure can ONLY be used on a single processor NT 4.0 PC with NT OS service pack three.  It cannot be used with a mulit-processor machine or with NT 4.0 service pack 4 or NT 5.0.

With SoftICE set to use the Universal Video driver (with the Manufacturer and Make set to STANDARD VGA) and the SoftICE startup mode set to BOOT:

Please start the SoftICE symbol loader and go to Edit | SoftICE INI setting and add the following to the end of your INIT string and see if this helps:

e 8017a539 90 90 90 90 90 90 90 90

Make sure to REMOVE the "X;" in the INIT string and that you do NOT have a semicolon at the end of the string. The reason is that the 'e' command directly edits memory. No semicolon or X at the end of the line will cause SI to pop up with this line on the command line when you reboot. You can then just hit enter and the instruction will be executed in SoftICE.

IF this causes a problem with your system you can then just reboot; when the SI window pops up you can just wipe the command line out of SI using the backspace key and then Ctrl D.

IF THIS WORKS then add the semicolon and X back to the end of the string. You can edit the INIT string in the SI Intialization Settings in Loader32.

If this does not work, please email:  Nashua.Support@Compuware.com

Old KB# 11773
Comment List
Anonymous
Related Discussions
Recommended