SoftICE for Windows NT on Windows NT 4.0 SP3

0 Likes

Problem:

I'm having problems with SoftICE for Windows NT 3.0 and Windows NT 4.0 with Service Pack 3 installed.  Does SoftICE work on this configuration?

Resolution:

There are known compatibility issues when running SoftICE for Windows NT 3.0 on Windows NT 4.0 SP3.  All of these issues were resolved with the release of SoftICE for Windows NT 3.2.  You should be running SoftICE 3.2 or greater if you have Windows NT 4.0 SP3.

Old KB# 11727
Comment List
Anonymous
Related Discussions
Recommended