SI and compatable versions of DOS

0 Likes

Problem:

Will SoftIce for DOS work on DOS 7.0?

Resolution:

There is a compatibility problem with SoftICE for DOS and DOS 7.0.  It is suggested that you use DOS 6.22 instead.

Old KB# 11717
Comment List
Anonymous
Related Discussions
Recommended