SoftICE compatible with NT 4 Service Pack 4

0 Likes

Problem:

Is there a version of SoftICE which is compatible with NT4 Service Pack 4 ?

Resolution:

SoftICE 3.24 is compatible with SP4. No previous version of SoftICE is compatible with NT SP4.

To request this update please contact Technical Support.

The easiest way to get SoftICE up and running with Service Pack 4 is to do the following:

Uninstall your current version of SoftICE.

Install Service Pack 4.

Reinstall SoftICE v3.24.

Reboot and restart SoftICE and everything should work fine.

Old KB# 11782
Comment List
Anonymous
Related Discussions
Recommended