Setting up Weblogic password for startup script with DevPartner Java Edition

0 Likes

Problem:

I am trying to set up a configuration with Weblogic and I get a message stating that I need to provide a password in the startup script?

Resolution:

Our tools are looking for a specific parameter in the startup script. In this case, the parameter WLS_PW= has to be set or our tool will not recognize the script properly and will give this error.

To set the parameter , you must open your script with your favorite text editor and look for the WLS_PW parameter:

echo

echo "***************************************************"

echo "* To start WebLogic Server, use the password *"

echo "* assigned to the system user. The system *"

echo "* username and password must also be used to *"

echo "* access the WebLogic Server console from a web *"

echo "* browser. *"

if [ "'uname -s'" = "OS/390" ]; then

echo "* *"

echo "* On OS/390 the password must be in a file *"

echo "* called password.ini and must be in ASCII. *"

fi

echo "***************************************************"

# Set WLS_PW equal to your system password for no password prompt server startup.

WLS_PW=adminpass1

Important: Our tool is looking for a lower case set and doesn't recognize upper case

SET.

Old KB# 11861
Comment List
Anonymous
Related Discussions
Recommended