Compatible versions of DevPartner and the License Administration Utility

0 Likes

Problem:

Does version 7.2 of DevPartner run with a LAU version less than 3.4 ?

Resolution:

NO - DevPartner 7.2 will only run with version 3.4 of the License Administration Utility. Older versions of the DevPartner product will work with the new 3.4 version

Old KB# 11812
Comment List
Anonymous
Related Discussions
Recommended