SoftICE and Terminal Server

0 Likes

Problem:

Does any version of SoftICE support NT 4.0 Terminal Server?

Resolution:

No.  SoftICE does not support the Cytrix/Terminal Server environment.

Old KB# 11772
Comment List
Anonymous
Related Discussions
Recommended