Problem with version of DPAddinUI.dll

0 Likes

Problem:

When I start Visual Basic I get an error that says:

The DPADDINUI.DLL registered on this system is not the correct component.  It is older than the one CodeReview expects.

Resolution:

In the code where CodeReview checks the version of DPAddinUI.dll, it uses a Visual Basic function that does not handle the punctuation for some locales that are set in the regional settings. Version 6.5.1 fixes this problem. Until that version becomes available, the work around is to change the regional settings locale to English (United States) when you wish to use CodeReview.

Please download the 6.5.1 patch here.

Old KB# 12085
Comment List
Anonymous
Related Discussions
Recommended