DevPartner for Visual C 7.X and .NET support

0 Likes

Problem:

I have DevPartner for VC version 7.X, does this version integrate into the Visual Studio.Net IDE?

Resolution:

Unfortunatley, the 7.X DevPartner for VC only integrates into Visual Studio 6.0.

If you are using .Net we recommend migrating to DevPartner Studio Profressional edition, which integrates into both .Net and VS 6.0.

At version 8.0 the DevPartner for VisualC BoundsChecker Suite Edition integrates into VisualStudio .NET 2003 and 2005, however it still is for use with unmanaged (not .NET) code.

If you have any questions regarding this please contact your sales representative or you may email sales.

Old KB# 11233
Comment List
Anonymous
Related Discussions
Recommended