Created On:  08 August 2012

Problem:

Only the .net 2.0 Framework is required to install the Micro Focus Licensing system that is bundled with DevPartner 10.6.  However, while attempting to install DevParnter 10.6 on a machine without  the .net 3.5 Framework, The installer reports an error and will not continue.

Resolution:

The check in the installer that ascertains whether the .net 3.5 Framework is present has been removed in Builds 10.6.1 build 458 or later.
Incident #2586468