VRS unable to upgrade

I’m currently trying to setup a new server and upgrade the data from Dimensions 10.1.3 to Dimensions 14.5.2. I don’t know how Dimensions works, other than installing and configuring it.

 

We had the user correct the issue in Dimensions 10.1.3 regarding this showing in VRS…

DBA3200088E Path conflict: Directory UID 3191850 conflicts with item 'CW_DEVELOP:S080160 DOC.A-DOC' at 'S080160.doc/'.

 

I then did an export/import up to Dimensions 2009r2 then to Dimensions 14.5.2.

Dimensions 10.1.3 – export without warnings

Dimensions 2009r2 – import with warnings

Dimensions 2009r2 – export with warnings

Dimensions 14.5.2 – import with warnings

 

I can log in to the client and see items on the first time only.

After I exit and log back into the client I get these each time I log in…

I get a couple of errors. See “client-1a-errorsonly.png”

…and after clicking OK on those, there are no items shown anymore.

 

So I had them fix it again, then I reran the same steps but still get the same results.

 

VRS still says...

DBA3200088E Path conflict: Directory UID 3191850 conflicts with item 'CW_DEVELOP:S080160 DOC.A-DOC' at 'S080160.doc/'.

and "Upgrade failed."

 

Is it possible to import/upgrade without the item that causes this error, “DBA3200088E Path conflict: Directory UID 3191850 conflicts with item 'CW_DEVELOP:S080160 DOC.A-DOC' at 'S080160.doc/'.” ?

  • Verified Answer

    Hello. I would recommend raising a case with our support team. You will probably need to make use of the UAP to address the messages reported. They can help you through getting access to that if needed and provide further guidance. If you need assistance accessing support, please let me know. You can also reach support at 800 443 1601.