Integration Links with ALM


I'm trying to setup an integration bridge between Agile Manager an an instance of ALM.

When I create the link and run the 'connectivity check', there is no issue (I'm able to authenticate and select the required ALM domain/project).

Following this, when I run the 'Integrity check' on the link, this also passes with no issues - which includes looking at the ALM to Agile Manager field mappings.

When I try to run a similulation or manual sync, it fails almost immediately. After the first two steps (CalculateClockDiff), it stops with 'Fatal error occurred. Synchronization failed. Access to this resource has been denied'

I also tried logging into ALM with the credentials used for the Agile Manager bridge and there is no issue.

Can anyone suggest how to further investigate this issue? Or, know how to resolve it?

Thanks in advance.



  • Verified Answer

    Opened a support ticket HP.

    Near immediate response was that my issue is caused by a known bug where the current workaround requires the username (for the credentials used by the bridge) to be all in lower case.