Loadrunner 12.02 Incorrectly displayed site in VuGen trueclient ie

incorrectly displayed site trueclient ie
When I use the browser ie the site displayed correctly.
But when i used VuGen trueclient ie this site is not displayed correctly
This occurs only with that site. What could be the Problem?

Parents
  • Hi,

     

    Can you please check if your application works correctly in IE Standards?

     

    Open IE and navigate to your application.

    Hit F12 key to open IE developer tools

    Make sure that Browser Mode is not configured to work in compatibility mode and Document Mode is set to Standards. See below image as an example

     

     

     

    Thanks,

    Shlomi

  • 1. open IE-- hit F12--Document Mode default stay "Internet Explorer 9 standart", but when i go my URL  Document Mode changed to Quirks "HTML1113: Document mode restart from IE9 Standards to Quirks " and site displayed correctly.

    2.If I have to manually change Document Mode to "Internet Explorer 9 standart" site is not displayed correctly (It looks exactly the same as when using trueclient).

     

    So... how i can change Document Mode in IE for trueclient.(to use only the Quirks mode for this site).

    I changed Document Mode in IE (I use different modes) but in VuGen trueclient IE  nothing has changed.

     

     

     

Reply
  • 1. open IE-- hit F12--Document Mode default stay "Internet Explorer 9 standart", but when i go my URL  Document Mode changed to Quirks "HTML1113: Document mode restart from IE9 Standards to Quirks " and site displayed correctly.

    2.If I have to manually change Document Mode to "Internet Explorer 9 standart" site is not displayed correctly (It looks exactly the same as when using trueclient).

     

    So... how i can change Document Mode in IE for trueclient.(to use only the Quirks mode for this site).

    I changed Document Mode in IE (I use different modes) but in VuGen trueclient IE  nothing has changed.

     

     

     

Children