How to show “transaction response time” graph in LoadRunner Controller?

 

Does anyone know how to solve this problem?

 

Btw, it's quite hard to type using this editor, please see http://sqa.stackexchange.com/q/13299/11978 for the question details. 

 

(If possible you might want to respond there too, else here would be fine.)

  • Hi,

    Actually, the TRT graph is shown by default, so seeing it shouldn't be a problem. If it's now shown for some reason, it could be selected from the graph tree at the left-hand side of the screen:

     

  • Pacerier, you need to understand the difference between "maximum value of transaction response time" as dispplayed in a table and as displayed on a graph.

    Hint: please pay attention to how the second value is dependent of a "granularity" of a graph.


  • GalShadeck wrote:

    Actually, the TRT graph is shown by default, so seeing it shouldn't be a problem. If it's now shown for some reason, it could be selected from the graph tree at the left-hand side of the screen:

     


     

    I've already selected the TRT graph. The graph I showed in the image is the TRT graph. (Btw I've made some edits to the question on http://sqa.stackexchange.com/q/13299/11978 you might want to take a look.)

     

     


    Yurym wrote:

    Pacerier, you need to understand the difference between "maximum value of transaction response time" as dispplayed in a table and as displayed on a graph.

    Hint: please pay attention to how the second value is dependent of a "granularity" of a graph.


    The granularity of the graph shouldn't affect the recorded points. My issue is that the graph is showing 'Average TRT' instead of 'TRT'.  (Btw I've made some edits to the question on http://sqa.stackexchange.com/q/13299/11978 you might want to take a look.)