LR 12.6XX support for Windows Server 2016

Dear Community members,

As of Feb 2019, MicroFocus recommends Windows 7 or 2012 R2 for LR12.62. As 2012 R2 is out of stnadard support, does MF has any tentative plans to make server 2016 100% compatible with LR12.6XX. For now though 2016 works for basic LR functionalities, there are still lot of areas(irrespective of protocol) that don't work. We have logged some issues with the support team but we want to know how long it will take MF to include 2016 in the recommended OS as we have purchased the license recenly and looking to build the environment. If it is near future we can live with the issues we face with 2016.

Regards