(LR) Support Tip: Unable to import WSDL using Axis Framework

When working with Vugen 12.53 and try to import a WSDL using AXIS Framework, it fails and does not import it.

Problem is old eclipse.jdt.core 3.1.1 doesn't work with jre1.8, upgrade it to 3.12.2

Please check https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM02987174 for the fix.

For the complete article.

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

 

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution

Tags: