Google Drive wants a newer browser message - IE 10.00

Hi, wondering if there is a known option/workaround to this issue.  We are using VUGEN 12.02 and IE is 10.00. I guess the obvious is the returned message is asking for newer version of IE but the site loads fine from the machine that VUGEN is installed on and to state obvious we are using IE 10.00 browser.