Abnormal termination caused by mdrv process termination (NTLM)

Hello everybody,

I'm facing this issue when I launch a script (HTTP protocol) from the controller . The error raises no matter the number of vusers because it stops at the beginning of the script when it's trying to authenticate to the server using the NTLM scheme. 2017-09-21_11-28-10.jpg

 

 

When I launch the same script from VUgen it runs fine (including some iterations). The issues raises with the controller. I tried many things:

1. Controller in the same machine as the Vugen (where the script runs fine)

2. Controller on one machine and the load generator with 1 user in another one. Same results.

3. Change the Vuser to run as process or thread (it does not matter, same results)

In the extended log from the Controller executions, the process always stop when it's generating type 3 native messages of the NTLM authenticacion scheme:

...

Action.c(7): HTTP Status-Code=401 (Unauthorized) for "">http://xxx/welcome.aspx"      [MsgId: MMSG-26630]
Action.c(7): Attempting retry due to the above HTTP Status-Code of 401 for "">http://xxx/welcome.aspx"      [MsgId: MMSG-26678]
Action.c(7): t=4491ms: reporting user data point RETRY_401      [MsgId: MMSG-26000]
Action.c(7): t=4491ms: Already connected [0] to xxx.a.int:80      [MsgId: MMSG-26000]
Action.c(7): t=4492ms: Using NTLM type2 message: "TlRMTVNTUAACAAAADAAMADgAAAAFgomi/XWD4t/YXDEAAAAAAAAAAKYApgBEAAAABgOAJQAAAA9CAEMATwBDAEIAQQAEAA..."      [MsgId: MMSG-26000]
Action.c(7): t=4492ms: generating type 3 native      [MsgId: MMSG-26000]

NO more logging....

 

Any ideas? Thanks