truclient-web protocol does not display content of the page

Hi,

I'm doing performance testing on a image searching application. After user login to the application, it diaplays a web page which conatins images.
but when I try to record this application using truclient-web protocol, it does not display any image on the page.

I tried in Chromium, Firefox and IE. Non of them worked for me.

LR version is 12.53

Can anyone provide a solution for this, like changes in settings....
Or this is a bug of truclient-web protocol?

 

image.png

  • Hi,

    Can you please try the following

    1. Try opening your application in Chrome (outside TruClient) in incongnito mode
    2. Try opening your application in Firefox (outside TruClient) in private browsing mode

    Did it work in both cases?

    is the application using any ActiveX or thick client technology or is it pure web? Does it require a browser extension to be installed?

    Regards,
    Shlomi

  • content is not loaded in chrome or firefox, when it try, out of truclient. Does that mean thses versions are not supported to application ?

    No need to install any browser extensions.

    As per my understand it is pure web application. And not used activex.

    highly appreciate support on this.

     

  • Hi,

    I guess this application is not supported on Chrome and Firefox, at least not in the incognito/private browsing mode. Try to look at the browser console to see if there is any error that indicates about the source of the issue. Consult the application developers to hear which browser/version they recommend.

    If the application is public share with me the URL and I will have a look. If not, I advice opening a support ticket so our support team can have a closer look.

    Regards,
    Shlomi