LoadRunner Agent compatibility

Hi

Is Version 12.53 Controller Compatible with Version 12.55 Agent?

How can I download Agent  12.53 and Version 12.55?

Thanks for your help, best regards:

Tamás