.Net filters doesn't work, still get error "Found an undefined object of type"

            #warning:  Code Generation Error
            // Found an undefined object of type Sectra.Client.Workstation.UrlIntegrationService. Assigning it the name singletonInstance_1.
            // Suggested solution: adding both this type, in assembly SectraWorkstation, Version=19.114.3605.26832, Culture=neutral, PublicKeyToken=a6af97a80a94638e, to the filter 
            // and/or any other types that return instances of this one.
            // Note:  This script will not compile as is.

 

I've tried including Sectra.Client.Workstation.UrlIntegrationService to the filters, like I have with other identical errors, but this one just continues with the same error despite adding the filter? I've also tried the following in the DotnetFilters XML document:

-<Namespace Name="Workstation" Action="Default">
	<Class Name="UrlIntegrationService" Action="Include">
		<Method Name=".ctor(System.Int32)" Action="Include"/>
	</Class>
	<Class Name="Program" Action="Default">
		<Method Name="CallWithUndefinedObject(Workstation.UrlIntegrationService)" Action="Include"/>
	</Class>
</Namespace>

 

What do I do now to make sure UrlIntegrationService is fully included?