Which version of LoadRunner supports Google Chrome browser version 60 (64 bit)

Hi,

Our application is working fine on Chrome browser. I am using LR VUGen 12.02 version for recording the web application on a chrome browser version 60, it's not recording any communication.

It generating  NOT PROXIED! (REASON: Unable to connect to remote server) error.

 

I appreciate all your help.

 

Thanks,

Tags: