No Action is recorded!

I am using VuGen 12.50 and try to record Web Actions (Protocol Web - HTTP/HTML) on Windows 8, but after I clicked around, enter text in input fields and stop recording, nothing is being generated in my Action.c. It is still empty as before:

Action()
{
    return 0;
}

I probably changed many many settings in attempt to fix some other pronblem for I did not get any help with (great support, HP!!!). The screenshots I have attached show some of the settings. Maybe some of them are incorrect?

I don't really expect any help here in this Forum, but I give it a try anyway ...

 

  • The probable solution to this problem: 

     

    - In Recording Options -> Network -> Mapping and Filtering -> options -> disable the checkbox for "Enable auto SSL detection"

    - In Recording Options -> HTTP Properties -> Advanced -> Disable the checkbox "Use the LoadRunner Proxy to record a local application"

    Then it worked !!! It really worked, after almost 3 days (yes, 3 days!) or trying to get LoadRunner to work, to record a simple script!!! WOW!! I clicked on two pages, and entered a term in a search box and got MORE THAN 1000 LINES of script code. 

    I will this figure out myself as well. I only can help myself it seems. HP does not care...