browser requirements

Hi,

 

Can i use "google crome" and "firefox fox "  to run hp load runner?

plz ...give the reply

 

Regards,

Venkat