Idea ID: 2872862

LoadRunner to support latest .net framework applications developed beyond 4.7.2 versions esp. .net 6

Status : Under Consideration

Load Runner should support .net applications developed – beyond 4.7.2 .net framework versions - like .net 5 .net 6, these frameworks released a months back now. Please provide support on urgent basis - this is very critical. 

We would appreciate if you can share release plan/timelines.

Labels:

Protocols