Idea ID: 2871192

[LRP、BPM integration]enhancement request to support higher verison of Citrix Workspace

Status : New Idea
1 month ago

Because Citrix Workspace 19.12.0.119 will stop maintenance on the Citrix side,
We hope that the BPM product supports the higher version of Citrix Workspace 1912
(like19.12.1001,19.12.2000,19.12.3000,19.12.4000,19.12.5000 etc).
But the BPM engine depends on Loadrunner,Currently Loadrunner only supports Citrix Workspace 19.12.0.119.
We hope to enhance the supported version of Loadrunner's Citrix Workspace 1912,
and it can be integrated with BPM to use the higher version of Citrix Workspace 1912.

Labels:

Monitor