Performance Center 12.01, not recognizing the Controller?

We recently upgraded to PC-1201. After creating the scanario whenever i kick off the run, I get the attached error. Has anyone see this error before and if yes, do u have a soluton for it?

 

By the way, the PC-Host is configured in Lab Management and is showing no errors. Once i run the schedual after failure, the PC-Host turns non-operational status in the Lab Management.

 

 

 

 

 

Parents
  • Hi,

     

    Could you please check some points as below in PC Host machine:
    - UAC, DEP, firewall are disabled.
    - The services in PC Host machine is started:
    Data Collection Agent
    RemoteManagementAgent Service
    Performance Center Agent Service
    Performance Center LoadTesting Service
    - The required ports is listening to the correct processes: 8731, 54245, 54345 and you are able to telnet from PC server to PC Host via these ports.

    - Can you open Controller directly on PC Host machine? (Wlrun.exe)

     

    Regards,

    Chau

Reply
  • Hi,

     

    Could you please check some points as below in PC Host machine:
    - UAC, DEP, firewall are disabled.
    - The services in PC Host machine is started:
    Data Collection Agent
    RemoteManagementAgent Service
    Performance Center Agent Service
    Performance Center LoadTesting Service
    - The required ports is listening to the correct processes: 8731, 54245, 54345 and you are able to telnet from PC server to PC Host via these ports.

    - Can you open Controller directly on PC Host machine? (Wlrun.exe)

     

    Regards,

    Chau

Children