Ajax TruClient IE9 script: load generators need IE9?

Can you please tell me if it is necessary to have Internet Explorer 9 installed on my loadgenerators if I want to use them to run an ajax TruClient scritp that was recorded in IE9.

At the moment we are still running 11.0 so we do not have the ability to test this. However, we will be upgrading soon and we need to prepare a list of programs we need installed on our load generators.