LoadRunner 9.5 testing with PeopleSoft 9.1

I am working on a project to use LoadRunner
9.5 to test the performance of PeopleSoft 9.1.

PeopleSoft 9.1 needs to run under IE8 and we
know that LR 9.5 is limited to emulating IE7
and not IE8.

I can record a LR script successfully with the LR run time settings of IE7.

But, when I playback the script PeopleSoft 9.1 throws the error message:"You are using an imcompatible browser. Some of the PeopleSoft functions may not work".

The company I am working for wants me to use the LoadRunner HTTP protocol for testing and not the PeopleSoft protocol.

Is there a way I can rig LoadRunner for script playback to make PeopleSoft think I am using an IE8 browser instead of an IE7 browser?

If I downgrade the browser installed on the PeopleSoft server to IE7 will LoadRunner work?

Does anyone have an idea of how I can fix this problem?

Also, does LR have a patch to allow LR to emulate IE8?

Thanks,

Marc Moskovits