Performance Center 9.5 Installation problem

Hi all,

After installing PC,i tried to open the Admin site and provided all the details to created the DB. thou database creation is done, we get the below error message.Appreciate if any1 can help us:

Trying to login to Database Server - insiscsvr3
Installing Database MI_LRDB...
Database installed successfully
Updating connection string on Admin Server
Updating Database connection on File Server - insiscsvr3 - - MI_LRDB
Could not configure the Performance Center User.
Testing of the file sever failed. Please check the file server for the proper permissions for administrators. : -2147467259 :
  • Hi,

    I have the full admin rights on this box, no Anti-virus installed. Please suggest.
  • I also have the same problem. We configured the File server, the Database is MS-SQL,

    Then the outfile in the Performance Center file is a text file as follows:

    Mon 04/26/2010-14:11:04.33
    =============
    DataBase Server Type = SQLSERVER7
    Databse Server Name = "sqlvs1"
    Database Name = MI_LRDB
    User Name = PerfCtrUsr
    Password = *classified-info*
    Database files Path = E:\PROGRA~1\HP\PERFOR~1\\Dbsetup\
    Installation Drive = E:
    ### MSSQL SETUP: Create Database MI_LRDB
    rc=0
    ### MSSQL SETUP: Create Tables
    Msg 15118, Level 16, State 1, Server SQLVS1, Line 1
    Password validation failed. The password does not meet Windows policy
    requirements because it is not complex enough.
    Msg 15007, Level 16, State 1, Server SQLVS1, Procedure sp_addsrvrolemember, Line 68
    'OrchidUser' is not a valid login or you do not have permission.

    I know I have the administration permissions.

    So if you get more info please let me know.
  • qa tester,

    Make sure that the LRFS folder is shared on what ever server you installed the File server on and that the Administrator group is in the security tab.

    ABel Cabrera,

    Change the setting of SQLServer7 to relax the password restrictions.

    Alan
  • Hi QA Tester,

    We were able to solve our problem by creating the right kind of user that the database needed in the Performance Center server.

    In the Performance Center look for c:/WINDOWS/Temp/Results.txt

    This file was the error log and in that it said that the orchiduser did not have the permissions.

    We did not have an orchiduser defined in the Performance Center server so we created with the same permissions required (admin, DB create, Table creation, etc) and that solve the problem.

    Our DB was MS-SQL so that might change if you have an oracle DB.

    Hope it helps !!
    Abel Cabrera
  • Thank You Alanbooth !!
    We discovered that it was because a new user was needed to be defined in the DB MS-SQL.
    That actually is a bug since it was not described that we needed to create that !

    Thanks for your help though !
    Best Regards,

    Abel