QTP 10.0 and 9.5

Hi,

I have few scripts written in 10.0 by my team members.

I have QTP 9.5 and I can not upgrade to 10.0

As far as I know a 10.0 script can not be imported in 9.5

Is there any workaround to make this work? A patch maybe?

Your help is very much appreciated.

Thanks,
Sameer